Forums » Support

Photo titles/captions not showing up?

    • 16 posts
    October 8, 2017 3:21 PM PDT

    i just added my first album and added a title and caption for each photo but when I view the album they don't seem to be showing up.

    Also, I wasn't sure of the difference between a title and caption so I used the same for both.  i hope that didn't mess things up.

     

     

    • 16 posts
    October 8, 2017 3:36 PM PDT

    Oops, forgot to add that I'm not seeing the Titles or Captions (or maybe not looking in the right place) when I use Google Chrome.  I haven't tried other browsers and do not have the time right now.

     

     

    • Moderator
    • 99 posts
    October 9, 2017 10:38 AM PDT

    Yea its a CSS problem white text on white background is not a good mix wink

    will fix it thanks!

    • 16 posts
    October 10, 2017 8:13 PM PDT

    Ah, I know how tricky CSS can be.  Good luck, and thanks!

     

    • 16 posts
    October 10, 2017 8:42 PM PDT

    I saw and added some captions and titles, thanks for getting those visible.

    You might think about making both, or at least the captions a little bigger and easier to read.

    And it might help to put a little space between the caption and the "Added x hours ago | Add tag" etc. line, imho.


    • Moderator
    • 99 posts
    October 11, 2017 8:51 AM PDT

    Thanks great idea. It has an h1 now which is even better. Thanks!

    • 16 posts
    October 11, 2017 8:56 AM PDT

    Oh yeah, that looks great.  Thanks.